Keine Pfeilspitzen

Hallo Hr. Martin,
 
gibt es irgendwie eine Einstellung wo man beim Verbinder die Pfeile deaktiviert? Ich kann auf meinem Zeichenblatt nämlich keinerlei Pfeile bei Verbindern einblenden. Die Farbe der Verbinderlinie oder die Art lässt sich hingegen problemlos ändern. Nur die Pfeile gehen dort einfach nicht.
 
anbei die Datei und zwei Screenshots die das Problem zeigen.
Wie gesagt, beim kopieren in eine andere Datei, kopiert man das Verhalten irgendwie mit.
 
Ich habe jetzt vieles probiert, jedoch finde ich nicht heraus, woran es liegt.
 
Vielen Dank im Voraus.
 
Ps. Das Video Training von Ihnen hat mir sehr gut gefallen. Ich konnte einiges daraus mitnehmen.
 
MfG
Marcel
####
Hallo Herr Sohling,
und hier die Antwort:
Sie haben diese Datei mit der Vorlage „Elektrotechnik allgemein“ erstellt.
Das erkenne ich an: Datei / Informationen. Unter „Eigenschaften“ steht bei der Vorlage: EEGENR_M_vstx
Ich vermute, dass an dieser Vorlage ein Assistent hängt, der mir auch noch nie aufgefallen ist.
Kennen Sie das Shapesheet?
Wenn Sie einen Verbinder erzeugen und ins ShapeSheet des Verbinders wechseln, sehen Sie im Abschnitt „Line Format“ in den Zellen BeginArrow und EndArrow die Formel
=GUARD(0)
Sie verhindert die Formatierung mit einer Pfeilspitze (was bei E-Technik meistens auch keinen Sinn macht).
Wie können Sie doch formatieren?
Holen Sie sich die drei Symbole „Formatvorlage“ in die Symbolleiste für den Schnellzugriff. Mit „Formatvorlage definieren können Sie eine Vorlage definieren, beispielsweise „Verbinder mit Pfeil“:
Und damit können Sie ihre Verbinderlinien formatieren:
Hilft das?
schöne Grüße
Rene Martin
####
Hallo Hr. Martin,
 
ah super. Da hätte ich lange gesucht.
 
Vielen Dank.
 
Mit freundlichen Grüßen
Marcel

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.